maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Struberg <strub...@yahoo.de>
Subject Re: Build failed in Jenkins: maven-plugins-ITs-3.x #6???
Date Mon, 06 Jun 2011 09:11:53 GMT
Not sure if this also hits the maven-plugins project but I face a similar problem when building
wagon tests in parallel which makes them fail randomly. This might happen if you startup a
server (in my case jetty) in your IT which blocks a port. Obviously those tests cannot be
run in parallel - at least not without a reasonable amount of rework in the test suite.

LieGrue,
strub

--- On Mon, 6/6/11, Dennis Lundberg <dennisl@apache.org> wrote:

> From: Dennis Lundberg <dennisl@apache.org>
> Subject: Re: Build failed in Jenkins: maven-plugins-ITs-3.x #6???
> To: "Maven Developers List" <dev@maven.apache.org>
> Date: Monday, June 6, 2011, 8:20 AM
> On 2011-06-05 00:26, Benson Margulies
> wrote:
> > I'm tagged with this, but I have no idea what my
> change to the changed
> > plugin could have done to start this cascade of
> failures. Help?
> 
> Actually they didn't.
> 
> We still have a few things to iron out with this particular
> Jenkins job.
> There are constant failures for the Repository Plugin which
> nobody seems
> to be able to fix.
> 
> Perhaps we should remove it from the plugins aggregator
> POM?
> 
> >
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
> > For additional commands, e-mail: dev-help@maven.apache.org
> > 
> > 
> 
> 
> -- 
> Dennis Lundberg
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
> For additional commands, e-mail: dev-help@maven.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message