maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alin Dreghiciu <adreghi...@gmail.com>
Subject Using MavenDependencyProcessor does not work with Mercury 1.0-alpha-5
Date Mon, 30 Mar 2009 22:39:46 GMT
Using the current code base I cannot use MavenDependencyProcessor
because to do so I must have a dependency to
org.apache.maven:maven-mercury:3.0-SNAPSHOT which in turn has/had a
dependency to 1.0.0-alpha-2 (external, artifact) which has a different
api so even by forcing the versions it will still fail on runtime.

So, what you suggest? Using latest snapshots?

-- 
Alin Dreghiciu
http://www.ops4j.org - New Energy for OSS Communities - Open
Participation Software.
http://www.qi4j.org - New Energy for Java - Domain Driven Development.
Looking for a job.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message