maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian E. Fox" <bri...@reply.infinity.nu>
Subject RE: MPIR 2.3-snapshot
Date Thu, 05 Mar 2009 02:39:57 GMT
No, I mean, why do we need to set the prereq...i understand how it works
;-) 
Can we work it so a prereq isn't needed is the question.

-----Original Message-----
From: Brett Porter [mailto:brett@porterclan.net] On Behalf Of Brett
Porter
Sent: Wednesday, March 04, 2009 10:49 AM
To: Maven Developers List
Subject: Re: MPIR 2.3-snapshot


On 05/03/2009, at 2:29 AM, Brian E. Fox wrote:

> Everytime I build a site, I run into this and I have to go lockdown  
> the
> report. This is going to cause massive headaches when this gets
> released. It would be nice if Maven could see that the "LATEST" isn't
> compatible and falls back to the latest that is...I know the range  
> code
> handles similar logic.

<prerequisites /> does that, assuming your metadata is correct. It  
might be ignored if you've installed a snapshot that you've built  
yourself though - I'd need to check. Or perhaps it's not working for  
reports.

- Brett

--
Brett Porter
brett@apache.org
http://blogs.exist.com/bporter/


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message