maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian E. Fox" <bri...@reply.infinity.nu>
Subject MPIR 2.3-snapshot
Date Wed, 04 Mar 2009 15:29:05 GMT
Is there a way to avoid requiring 2.1.0-M2 for the mpir 2.3 snapshot?

 

[INFO] snapshot
org.apache.maven.plugins:maven-project-info-reports-plugin:2.3-SNAPSHOT:
checking for updates

from central

[INFO]
------------------------------------------------------------------------

[ERROR] BUILD ERROR

[INFO]
------------------------------------------------------------------------

[INFO] Error resolving version for
'org.apache.maven.plugins:maven-project-info-reports-plugin': Plugin
requir

es Maven version 2.1.0-M2-SNAPSHOT

 

 

Everytime I build a site, I run into this and I have to go lockdown the
report. This is going to cause massive headaches when this gets
released. It would be nice if Maven could see that the "LATEST" isn't
compatible and falls back to the latest that is...I know the range code
handles similar logic.

 

----------------------

Brian Fox

Apache Maven PMC

http://blogs.sonatype.com/brian/

 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message