maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arnaud HERITIER <aherit...@gmail.com>
Subject Re: [PLEASE TEST] Maven 2.1.0-RC3
Date Tue, 17 Mar 2009 22:23:40 GMT
It seems that we aren't checking for Java version used to launch maven
(>=1.5).I made the error to try to launch a build with the RC3 and Java 1.4
and received a method not found error. I quickly found my error but i'm not
sure everyone will think about this.
Perhaps it could save us time of users' support ?

Arnaud

On Mon, Mar 16, 2009 at 5:51 PM, John Casey <jdcasey@commonjava.org> wrote:

> Okay,
>
> It looks like the last known bugs are resolved for 2.1.0. So, let's take
> another look things with RC3, and if everything is clean I'll call a vote in
> the next day or two.
>
> http://tinyurl.com/maven-2-1-0-RC3
> (
> https://repository.apache.org/content/repositories/maven-staging-5078cd01de9bd9/org/apache/maven/apache-maven/2.1.0-RC3/
> )
>
> Thanks for your patience.
>
> -john
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
> For additional commands, e-mail: dev-help@maven.apache.org
>
>


-- 
Arnaud

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message