maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: Java version for 2.1 branch
Date Mon, 18 Aug 2008 07:32:33 GMT


Brett Porter wrote:
> I don't think this is surprising, however I think targeting JDK 1.4 
> but being able to run Java 5 is going to be common  in this scenario 
> (consider most IDEs require JRE 5.0 now), and for those who can't even 
> do that, then they still have the option of using Maven 2.0.x, or 
> contributing retrotranslation support :)
>
> Cheers,
> Brett
>
Actually, version 7.0 of IntelliJ for Linux says it requires Java 6. Its 
been out for almost a year now.

Ralph

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message