maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Gusakov <oleg.subscripti...@gmail.com>
Subject Re: Mercury Version Ranges
Date Wed, 13 Aug 2008 19:11:15 GMT


Stephen Connolly wrote:
> A slightly unrelated question:
>
> Will there be support for version ranges with many parts (not just the three
> parts that maven currently has) so that
>
> [1.0.0.0.22,) will not pick up 1.0.0.0.9
>   
I picked up the VersionRange code from maven-artifact for now. Whatever 
is theye stays and nobody says it should not be enhanced. I will cover 
your use case on http://docs.codehaus.org/x/twDPBQ

Thanks,
Oleg
> -Stephen "working for a company that insists on 5 number version numbers"
> Connolly
>
>
>
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message