maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arnaud HERITIER" <aherit...@gmail.com>
Subject Re: maven-eclise-plugin: ITs crash windows machine?
Date Tue, 19 Aug 2008 13:12:00 GMT
I'm now on Leopard, but the last time I release the eclipse plugin I was on
windows.
We fixed an issue one week ago, it  was an incompatibility between the
invoker and the Help mojo generated by the plugin plugin.
Do you have to wait a long time after integration tests and before the BUILD
SUCCESS or FAILURE ?

On Tue, Aug 19, 2008 at 12:47 PM, Barrie Treloar <baerrach@gmail.com> wrote:

> mvn 2.0.9 running the latest head of maven-eclipse-plugin.
>
> I don't know which one it is up to since running them takes a long
> time, but my Windows machine (2Gb memory) is crashing more than once.
>
> Has anyone else experienced this?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
> For additional commands, e-mail: dev-help@maven.apache.org
>
>


-- 
..........................................................
Arnaud HERITIER
..........................................................
OCTO Technology - aheritier AT octo DOT com
www.octo.com | blog.octo.com
..........................................................
ASF - aheritier AT apache DOT org
www.apache.org | maven.apache.org
...........................................................

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message