maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "nicolas de loof" <nico...@apache.org>
Subject Re: [proposal] java5 as minimal runtime for maven 2.1 (and 2.0.10 ?)
Date Sun, 04 May 2008 18:11:05 GMT
>
>
> I retrotranslated maven-artifact so that users of 1.4 in m2eclipse would
> not be inconvenienced. I have not retrotranslated XBR as we asked users
> about 1.5 use on the m2eclipse list and the only people that responded were
> those who wanted to drop support for 1.4.


Why did this happen on m2eclipse-users list and not on maven-dev one ?
If one dependendency now requires Java5,why still retrotranslate others ?

Nicolas.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message