maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason van Zyl <ja...@maven.org>
Subject Re: bad class file in maven-artifact-3.0-SNAPSHOT
Date Fri, 07 Dec 2007 01:15:41 GMT
You have to use 1.5. I'm going to retrotranslate the JAR. I've tested  
it and it works fine.

On 6 Dec 07, at 2:32 AM 6 Dec 07, Lukas Theussl wrote:

> Just a heads-up for whoever feels responsible for this: trying to  
> build maven 2.1 with jdk 1.4, I get:
>
> bad class file: /home/lukas/.m2/repository/org/apache/maven/artifact/ 
> maven-artifact/3.0-SNAPSHOT/maven-artifact-3.0-SNAPSHOT.jar(org/ 
> apache/maven/artifact/Artifact.class)
> class file has wrong version 49.0, should be 48.0
>
> (the SNAPSHOT got freshly downloaded).
>
> Cheers,
> -Lukas
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
> For additional commands, e-mail: dev-help@maven.apache.org
>

Thanks,

Jason

----------------------------------------------------------
Jason van Zyl
Founder,  Apache Maven
jason at sonatype dot com
----------------------------------------------------------




---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message