maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: apache snapshot repo http response has illegal chars
Date Fri, 02 Nov 2007 23:24:34 GMT
I get no such problem hitting that URL - maybe it was fixed already?

On 03/11/2007, at 6:20 AM, Jim Sellers wrote:

> Hi all.
>
> Not sure if anyone where admin's the snapshot repo, but I'm blocked  
> from
> using the snapshot repo from my corp proxy.  It was working  
> previously.  The
> error message is that it's saying that there are illegal characters  
> in the
> http header when I hit the repo [1].
>
> [1] http://people.apache.org/repo/m2-snapshot-repository/
>
> Here is a snipit of the error message I see:
>
> The security gateway saw the request/response:
>
>    - HTTP/1.1 200 OK Date: Fri, 02 Nov 2007 19:09:26 GMT Server:
>    Apache/2.2.6 (Unix) DAV/2 mod_ssl/2.2.6 \020E+\001\010 Vary:
>    Accept-Encoding Content-Encoding: gzip Content-Length: 710  
> Connection: close
>    Content-Type: text/html;charset=ISO-8859-1 \037\37777777613\010
>
> It looks like the it has a problem with "\020E+\001\010" and "\037
> \37777777613\010"
>
> If I should fill out a JIRA request to get this fixed, please point  
> me to
> the right project and I'll do that.
>
> Thank you all for your help!
> Jim

--
Brett Porter - brett@apache.org
Blog: http://www.devzuz.org/blogs/bporter/


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message