maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis Lundberg <denn...@apache.org>
Subject What is the maximum maven prerequisite for reporting plugins?
Date Sat, 29 Sep 2007 14:29:39 GMT
Hi

There are a lot of problems with the plugins at the moment. Many come 
from plexus-container and plexus-utils. The usual recipe to fix the 
problems is to use the latest of both in combination with excludes.

This does require at least Maven 2.0.6 to work. So my question is:
Is it OK to require Maven 2.0.6 for basic reporting plugins like 
maven-project-info-reports-plugin?

-- 
Dennis Lundberg

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message