maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abel MuiƱo <amu...@gmail.com>
Subject [2.1.x] Plexus-Utils shaded on maven embedder causes errors on 3rd party plugins
Date Sun, 13 May 2007 17:57:45 GMT

Since org.codehaus.plexus.utils is shaded in the maven-embedder (SVN rev
537498), 3rd party plugins depending on the classes in this package fail.

Is this on purpose (and the 3rd party plugins should be fixed) or is it a
bug on maven-embedder's pom?
-- 
View this message in context: http://www.nabble.com/-2.1.x--Plexus-Utils-shaded-on-maven-embedder-causes-errors-on-3rd-party-plugins-tf3735880s177.html#a10457152
Sent from the Maven Developers mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message