maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <ja...@planet57.com>
Subject maven-install-plugin :: Cannot override read-only parameter: artifactId ?
Date Mon, 02 Apr 2007 20:32:08 GMT
I all of a sudden started to see this today:

<snip>
[INFO]  
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO]  
------------------------------------------------------------------------
[INFO] Error configuring: org.apache.maven.plugins:maven-install- 
plugin. Reason: ERROR: Cannot override read-only parameter:  
artifactId in goal: install:install-file
</snip>

 From what I can tell this is using maven-install-plugin 2.1.

Anyone know whats going on?  I get the same problem with Maven 2.0.5  
and 2.0.6 :-(

--jason

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message