maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jerome Lacoste" <jerome.laco...@gmail.com>
Subject Re: maven-enforcer-plugin
Date Tue, 03 Apr 2007 12:20:39 GMT
On 4/3/07, Brian E. Fox <brianf@reply.infinity.nu> wrote:
>
> >some more feedback:
> >* Is that useful ?
> >[WARNING]    None
>
> I'll remove that, not sure where it's from.


More explicitly:

[INFO] Used undeclared dependencies:
[WARNING]    None

> >* enforce-one mojo attached to verify phase. I would have preferred
> >the build to fail as early as possible if it is to tell me that I am
> >using the wrong JDK/maven version... Shouldn't we let the user decide
> >of the phase to attach the mojo to ?
>
> I confused verify with validate so I'll change that. I thought you could
> bind it to another phase if you want, but if you don't specify one, it
> will go with the mojo default?

Perhaps, I have not yet tried...

J

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message