maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Perham" <Mike.Per...@webifysolutions.com>
Subject RE: running docck
Date Fri, 07 Jul 2006 15:19:22 GMT
Thanks Jerome, but when I try to run that it just gives me the generic
can't find plugin error.  I tried building and installing it from the
sandbox but I still got the same error.  I tried to deploy a snapshot of
it and got this error:

[INFO] Error installing artifact's metadata: Error while deploying
metadata: SCP terminated with error: 'scp:
/www/cvs.apache.org/maven-snapshot-repository/org/apache/maven/plugins/m
aven-docck-plugin/1.0-SNAPSHOT/maven-metadata.xml: Permission denied'

I'm having no luck today I guess.


-----Original Message-----
From: jerome lacoste [mailto:jerome.lacoste@gmail.com] 
Sent: Friday, July 07, 2006 9:37 AM
To: Maven Developers List
Subject: Re: running docck

On 7/7/06, Mike Perham <Mike.Perham@webifysolutions.com> wrote:
> Can someone update this page with instructions on how to run docck on
a
> plugin?
>
> http://docs.codehaus.org/display/MAVEN/Maven+Plugin+Documentation

I've tried with

mvn docck:plugin

it works on some but not on at least one of my plugins:

See http://jira.codehaus.org/browse/MNG-2421

Jerome

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message