maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MASSEMBLY-61) Should remove/deprecate AbstractUnpackAssembly's classifier field
Date Fri, 20 Jan 2006 23:02:06 GMT
    [ http://jira.codehaus.org/browse/MASSEMBLY-61?page=comments#action_56514 ] 

Brett Porter commented on MASSEMBLY-61:
---------------------------------------

that sounds fine. Maybe we should rename it to be more explicit.

> Should remove/deprecate AbstractUnpackAssembly's classifier field
> -----------------------------------------------------------------
>
>          Key: MASSEMBLY-61
>          URL: http://jira.codehaus.org/browse/MASSEMBLY-61
>      Project: Maven 2.x Assembly Plugin
>         Type: Improvement

>     Versions: 2.1
>  Environment: xp
>     Reporter: Dan Tran
>      Fix For: 2.1

>
>
> Before the changes of supporting multiple descriptors, we use classifier to allow user
to override the default
> descriptor's id as classifier.  Now it is no longer valid unless we introduce multitple
classifier fields with match of number of descriptors
> WDYT?

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message