maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcell Manfrin Barbacena (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MNGECLIPSE-57) Unable to download the artifact from any repository
Date Wed, 25 Jan 2006 10:10:06 GMT
    [ http://jira.codehaus.org/browse/MNGECLIPSE-57?page=comments#action_56883 ] 

Marcell Manfrin Barbacena commented on MNGECLIPSE-57:
-----------------------------------------------------

I am also getting these strange msgs.I am usgin Eclipse 3.1 and newest mvn (2.0.1)

The debug output is full of this msg:
25/01/06 8h19min53s BRST: [DEBUG] Found 0 components to load on start
25/01/06 8h19min53s BRST: [DEBUG] Building Maven user-level plugin registry from: '/home/kurumin/.m2/plugin-registry.xml'
25/01/06 8h19min53s BRST: [DEBUG] Trying repository lsd
25/01/06 8h19min54s BRST: [WARN] Unable to get resource from repository lsd (http://www.lsd.ufcg.edu.br/~marcell/maven/stable)
25/01/06 8h19min54s BRST: [DEBUG] Trying repository m2default
25/01/06 8h19min55s BRST: [WARN] Unable to get resource from repository m2default (http://www.ibiblio.org/maven2)
25/01/06 8h19min55s BRST: [DEBUG] Trying repository central
25/01/06 8h19min56s BRST: [WARN] Unable to get resource from repository central (http://repo1.maven.org/maven2)
25/01/06 8h19min56s BRST: Unable to download the artifact from any repository

> Unable to download the artifact from any repository
> ---------------------------------------------------
>
>          Key: MNGECLIPSE-57
>          URL: http://jira.codehaus.org/browse/MNGECLIPSE-57
>      Project: Maven 2.x Extension for Eclipse
>         Type: Bug

>     Versions: 0.0.4
>  Environment: Windows XPSP1, MyEclipse IDE 4.0, Eclipse 3.1.1
>     Reporter: Leonardo Quijano Vincenzi
>     Assignee: Eugene Kuleshov
>  Attachments: pom.xml
>
>
> It seems like I'm getting a lot of these (I just downloaded M2ECLIPSE 0.0.4, but I don't
know if the problems were there before)
> 1/24/06 5:00:08 PM CST: Local repository folder "" does not exist
> 1/24/06 5:00:11 PM CST: [WARN] Unable to get resource from repository central (http://repo1.maven.org/maven2)
> 1/24/06 5:00:11 PM CST: Unable to download the artifact from any repository
> This is shown a lot of times (my guess is once for every folder in the project) and it
significantly slows down development.
> Attached is my pom.xml

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message