maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: JSCH runs on 1.3 now
Date Tue, 28 Sep 2004 09:28:49 GMT
Does it still require the inclusion of JCE though?

I recently committed a patch to artifact that gives a better error 
message if you don't have JDK 1.4 or 1.3 + JCE, but it probably warrants 
a FAQ.

- Brett

Dion Gillard wrote:

>Seen elsewhere:
>
>[snip]
>Date:   Mon,   Sep 27 2004 12:53 am
>From: ymnk@jcraft.com (Atsuhiko Yamanaka)
>
>Hi there,
>
>We are developing and providing the CVS-SSH2 plug-in for Eclipse, which allows
>ssh2 accesses to remote CVS server, and it has been already included in
>Eclipse SDK 3.0.
>
>I have received many messages from WSAD users that it does not run on WSAD.
>The reason is that plug-in requires J2SE 1.4, but I have heard that
>WSAD runs only on J2SE 1.3.
>
>However, by our recent efforts on JSch(http://www.jcraft.com/jsch/),
>that plug-in will run on J2SE 1.3 or previous.
>[/snip]
>  
>



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message