maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Norbert Pabiś <npa...@e-point.pl>
Subject Re: Core plugins?
Date Thu, 11 Sep 2003 16:27:39 GMT
Vincent Massol wrote:
> How do you tell a given project to use such version of the plugin?
This is good point. Of course you can add -D's but that would be ugly
and inconvenient. <dependencies> are better here.

But what about such a case.
You have maven-site-plugin-1.2, maven-site-plugin-1.3, maven-site-beta2
Do I have to have dependency in my project.xml pointing to version I 
want to use?

Maybe core plugins will not be allowed to be multiversioned?
Or one version of core plugin will be default per specific maven version?

Sorry if that was discussed earlier, in that case I'll look at list 
archives first.

-- 
Norbert Pabiś


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message