maven-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ol...@apache.org
Subject svn commit: r1667514 - /maven/site/trunk/content/xdoc/download.xml.vm
Date Wed, 18 Mar 2015 11:54:57 GMT
Author: olamy
Date: Wed Mar 18 11:54:56 2015
New Revision: 1667514

URL: http://svn.apache.org/r1667514
Log:
Maven 3.3 requires JDK 1.7 or above,

Modified:
    maven/site/trunk/content/xdoc/download.xml.vm

Modified: maven/site/trunk/content/xdoc/download.xml.vm
URL: http://svn.apache.org/viewvc/maven/site/trunk/content/xdoc/download.xml.vm?rev=1667514&r1=1667513&r2=1667514&view=diff
==============================================================================
--- maven/site/trunk/content/xdoc/download.xml.vm (original)
+++ maven/site/trunk/content/xdoc/download.xml.vm Wed Mar 18 11:54:56 2015
@@ -291,7 +291,7 @@ under the License.
           <table>
             <tr>
               <td><b>JDK</b></td>
-              <td>Maven 3.2 requires JDK 1.6 or above, while Maven 3.0/3.1 requires
JDK 1.5 or above (this is to execute Maven - it still allows you to build against 1.3 and
prior JDK's:
+              <td>Maven 3.3 requires JDK 1.7 or above, Maven 3.2 requires JDK 1.6 or
above, while Maven 3.0/3.1 requires JDK 1.5 or above (this is to execute Maven - it still
allows you to build against 1.3 and prior JDK's:
               see our <a href="/guides/mini/guide-using-toolchains.html">Guide to Using
Toolchains</a>)</td>
             </tr>
             <tr>



Mime
View raw message