maven-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From khmarba...@apache.org
Subject svn commit: r1578044 - in /maven/enforcer/trunk/enforcer-rules/src/site/apt: requireJavaVersion.apt.vm requireMavenVersion.apt.vm
Date Sun, 16 Mar 2014 12:02:10 GMT
Author: khmarbaise
Date: Sun Mar 16 12:02:10 2014
New Revision: 1578044

URL: http://svn.apache.org/r1578044
Log:
[MENFORCER-187]
  - Fixed links to API Docs.

Modified:
    maven/enforcer/trunk/enforcer-rules/src/site/apt/requireJavaVersion.apt.vm
    maven/enforcer/trunk/enforcer-rules/src/site/apt/requireMavenVersion.apt.vm

Modified: maven/enforcer/trunk/enforcer-rules/src/site/apt/requireJavaVersion.apt.vm
URL: http://svn.apache.org/viewvc/maven/enforcer/trunk/enforcer-rules/src/site/apt/requireJavaVersion.apt.vm?rev=1578044&r1=1578043&r2=1578044&view=diff
==============================================================================
--- maven/enforcer/trunk/enforcer-rules/src/site/apt/requireJavaVersion.apt.vm (original)
+++ maven/enforcer/trunk/enforcer-rules/src/site/apt/requireJavaVersion.apt.vm Sun Mar 16
12:02:10 2014
@@ -31,7 +31,7 @@ Require Java Version
    
    * message - an optional message to the user if the rule fails.
    
-   * {{{../apidocs/org/apache/maven/plugin/enforcer/AbstractVersionEnforcer.html#version}version}}
- {{{./versionRanges.html}range}} of allowed JDKs.
+   * {{{../apidocs/org/apache/maven/plugins/enforcer/AbstractVersionEnforcer.html#version}version}}
- {{{./versionRanges.html}range}} of allowed JDKs.
    
    []
 
@@ -92,4 +92,4 @@ OS Info: Arch: x86 Family: windows Name:
 </project>
 +---+
   
-  If you would like to enforce a certain vendor string for the JDK, you would use the {{{./requireProperty.html}RequireProperty}}
rule, and check the java.vendor property with a regular expression.
\ No newline at end of file
+  If you would like to enforce a certain vendor string for the JDK, you would use the {{{./requireProperty.html}RequireProperty}}
rule, and check the java.vendor property with a regular expression.

Modified: maven/enforcer/trunk/enforcer-rules/src/site/apt/requireMavenVersion.apt.vm
URL: http://svn.apache.org/viewvc/maven/enforcer/trunk/enforcer-rules/src/site/apt/requireMavenVersion.apt.vm?rev=1578044&r1=1578043&r2=1578044&view=diff
==============================================================================
--- maven/enforcer/trunk/enforcer-rules/src/site/apt/requireMavenVersion.apt.vm (original)
+++ maven/enforcer/trunk/enforcer-rules/src/site/apt/requireMavenVersion.apt.vm Sun Mar 16
12:02:10 2014
@@ -30,8 +30,8 @@ Require Maven Version
    The following parameters are supported by this rule:
    
    * message - an optional message to the user if the rule fails.
-   
-   * {{{../apidocs/org/apache/maven/plugin/enforcer/AbstractVersionEnforcer.html#version}version}}
- {{{./versionRanges.html}range}} of allowed Maven versions.
+  
+   * {{{../apidocs/org/apache/maven/plugins/enforcer/AbstractVersionEnforcer.html#version}version}}
- {{{./versionRanges.html}range}} of allowed Maven versions.
    
    []
 
@@ -66,4 +66,4 @@ Require Maven Version
   </build>
   [...]
 </project>
-+---+  
\ No newline at end of file
++---+  



Mime
View raw message