maven-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hbout...@apache.org
Subject svn commit: r1561302 - in /maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle: invoker.properties pom.xml
Date Sat, 25 Jan 2014 13:15:41 GMT
Author: hboutemy
Date: Sat Jan 25 13:15:40 2014
New Revision: 1561302

URL: http://svn.apache.org/r1561302
Log:
[MENFORCER-181] fixed IT by using a Tycho version with Maven 3.1.x support

Modified:
    maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/invoker.properties
    maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/pom.xml

Modified: maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/invoker.properties
URL: http://svn.apache.org/viewvc/maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/invoker.properties?rev=1561302&r1=1561301&r2=1561302&view=diff
==============================================================================
--- maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/invoker.properties
(original)
+++ maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/invoker.properties
Sat Jan 25 13:15:40 2014
@@ -1,2 +1 @@
-# Depends on https://bugs.eclipse.org/bugs/show_bug.cgi?id=406056
-invoker.maven.version=!3.1.0-alpha-1,3.0+
\ No newline at end of file
+invoker.maven.version=3.0+
\ No newline at end of file

Modified: maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/pom.xml
URL: http://svn.apache.org/viewvc/maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/pom.xml?rev=1561302&r1=1561301&r2=1561302&view=diff
==============================================================================
--- maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/pom.xml
(original)
+++ maven/enforcer/trunk/maven-enforcer-plugin/src/it/projects/require-plugin-versions-plugin-with-integration-test-lifecycle/pom.xml
Sat Jan 25 13:15:40 2014
@@ -25,7 +25,7 @@
   <version>1.0.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   <properties>
-    <tycho-version>0.15.0</tycho-version>
+    <tycho-version>0.19.0</tycho-version><!-- minimum 0.18.1: depends on https://bugs.eclipse.org/bugs/show_bug.cgi?id=406056
-->
   </properties>
   <build>
     <plugins>



Mime
View raw message