maven-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aherit...@apache.org
Subject svn commit: r442344 - /maven/maven-1/plugins/trunk/artifact/xdocs/changes.xml
Date Mon, 11 Sep 2006 20:47:00 GMT
Author: aheritier
Date: Mon Sep 11 13:47:00 2006
New Revision: 442344

URL: http://svn.apache.org/viewvc?view=rev&rev=442344
Log:
change entry for MPARTIFACT-71

Modified:
    maven/maven-1/plugins/trunk/artifact/xdocs/changes.xml

Modified: maven/maven-1/plugins/trunk/artifact/xdocs/changes.xml
URL: http://svn.apache.org/viewvc/maven/maven-1/plugins/trunk/artifact/xdocs/changes.xml?view=diff&rev=442344&r1=442343&r2=442344
==============================================================================
--- maven/maven-1/plugins/trunk/artifact/xdocs/changes.xml (original)
+++ maven/maven-1/plugins/trunk/artifact/xdocs/changes.xml Mon Sep 11 13:47:00 2006
@@ -28,7 +28,8 @@
       <action dev="aheritier" type="update">Use a custom build of velocity (1.5-20060721.044818)
to wait for a release of velocity 1.5 which will fix the issue VELOCITY-193 (The horrible
error : "log4j:ERROR Attempted to append to closed appender named [null]").</action>
       <action dev="ltheussl" type="update">Update jelly dependency to match the ones
in maven 1.1 core.</action>
       <action dev="ltheussl" type="update" issue="MPARTIFACT-67">Include javadocs in
created upload bundle.</action>
-      <action dev="aheritier" type="update" issue="MPARTIFACT-66">Upgrade Wagon dependencies
: wagon-provider-api 1.0-beta-1, wagon-http 1.0-beta-1, wagon-file 1.0-beta-1, wagon-ftp 1.0-beta-1,
wagon-ssh 1.0-beta-1, wagon-ssh-external 1.0-beta-1</action>    
+      <action dev="aheritier" type="fix" issue="MPARTIFACT-71">"reject HostKey" error
: Due to the upgrade of wagon, artifacts can't be deployed with scp and sftp protocols.</action>
+      <action dev="aheritier" type="update" issue="MPARTIFACT-66">Upgrade Wagon dependencies
: wagon-provider-api 1.0-beta-1, wagon-http 1.0-beta-1, wagon-file 1.0-beta-1, wagon-ftp 1.0-beta-1,
wagon-ssh 1.0-beta-1, wagon-ssh-external 1.0-beta-1</action>
       <action dev="aheritier" type="update" issue="MPARTIFACT-66">Upgrade dependencies
required by wagon : upgrade jsch 0.1.27 (instead of 0.1.14) and commons-net 1.4.1 (instead
of 1.4.0).</action>
     </release>  
     <release version="1.8" date="2006-02-24">



Mime
View raw message