manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Swapna Vuppala <swapna.kollip...@gmail.com>
Subject Secure search in Solr
Date Tue, 26 Feb 2013 06:10:02 GMT
Hi Karl,

I have had everything working when I worked earlier with ManifoldCF 0.5 and
Solr 3.6.

I tried to move to the new versions and started configuring ManifoldCF
1.1.1 and Solr 4.1.
Everything worked well and I was able to define all connections in
ManifoldCF and ran jobs and the files got indexed into Solr.

But the document-level secure integration with Solr is not working for me.
I mean, after modifying the solr schema and configuring the
search component in solrconfig.xml, am not able to see any results in solr.

To confirm if mcf is working properly, I tried the command

curl "
http://localhost:8080/mcf-authority-service/UserACLs?username=swapna.vuppala@global.arup.com
"

and it gives me

USERNOTFOUND:AD
TOKEN:AD:DEAD_AUTHORITY

which was not the case earlier.

Can you please tell me under what circumstances I would be getting such
thing or what have I missed in configuring mcf?

Thanks and Regards,
Swapna.

Mime
View raw message