manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Wright <daddy...@gmail.com>
Subject Re: Sharepoint 2010 connector getting started
Date Tue, 09 Oct 2012 11:26:03 GMT
It sounds like you need ManifoldCF 1.0.

Karl

On Tue, Oct 9, 2012 at 7:11 AM, Johan Persson <perzzon.johan@gmail.com> wrote:
> Tanks for the answer.
> Yes I can verify MCPermissions.asmx function, should have said that in the
> first post of course.
>
> Although. "Sharepoint Services 4.0". I only have 2.0 and 3.0 in my
> manifold-GUI. Should I use another version of Manifold?
>
> /JP
>
>
> 2012/10/9 Ahmet Arslan <iorixxx@yahoo.com>
>>
>>
>> Hi Johan,
>>
>> You can verify your share point 2010 plugin installation using a browser.
>> For example in my case, the URL
>> http://iknowtest/_vti_bin/MCPermissions.asmx
>> return descriptions of GetListItems and GetPermissionCollection
>> operations.
>>
>> Do you get same when you use your site URL?
>>
>> Here is the end user documentation you can follow :
>>
>> http://manifoldcf.apache.org/release/release-1.0/en_US/end-user-documentation.html#sharepointrepository
>>
>> Make sure that you select "SharePoint Services4.0" for Server SharePoint
>> version.
>>
>> What error message do you get when you setup your connection?
>>
>> Ahmet
>>
>>
>> --- On Tue, 10/9/12, Johan Persson <perzzon.johan@gmail.com> wrote:
>>
>> > From: Johan Persson <perzzon.johan@gmail.com>
>> > Subject: Sharepoint 2010 connector getting started
>> > To: user@manifoldcf.apache.org
>> > Date: Tuesday, October 9, 2012, 1:10 PM
>> > I'm trying to explore the capabilities
>> > of sh2010-indexing using Manifold and really can't get
>> > started.I'm completely new to SH and wonder if
>> > there is a step-by-step manual to getting the connections
>> > working.
>> >
>> > So far I've compiled the "manifoldcf/integration/sharepoint-2010/trunk/"
>> > and installed the MCPermissions on the server.
>> > (I've not
>> > touched the MetaCarta.SharePoint.dll)
>> > But I do not know
>> > how to define the connection in Manifold and nothing I try
>> > seem to work.I'm guessing I'm
>> > missing something vital, or just have the completely wrong
>> > connection-settings.
>> >
>> > btw I've
>> > got this MS-VM
>> > http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=27417
>> >
>> > Any
>> > pointers appreciatedBest regards Johan
>> > P
>> >
>
>

Mime
View raw message