manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Swapna Vuppala <swapna.kollip...@gmail.com>
Subject Re: Job crawling SharePoint repository does not end
Date Tue, 04 Sep 2012 10:31:11 GMT
Hi Karl,

Yes, this is SharePoint 2010
OK, then I'll try switching to trunk and start working with it. Thanks for
the information, Karl.

Thanks and Regards,
Swapna.

On Tue, Sep 4, 2012 at 3:44 PM, Karl Wright <daddywri@gmail.com> wrote:

> Hi - What version of SharePoint are you trying to crawl?
>
> If this is SharePoint 2010, development is underway and you will have
> to use trunk.
>
> Karl
>
> On Tue, Sep 4, 2012 at 5:26 AM, Swapna Vuppala
> <swapna.kollipara@gmail.com> wrote:
> > Hi,
> >
> > Am trying to use SharePoint connector of ManifoldCF for the first time
> and
> > am having couple of issues. Can someone please help me in successfully
> > crawling these repositories ?
> >
> > Am using ManifoldCF version 0.6 and I see that the SharePoint connector
> is
> > readily available for use. I have defined a Repository Connection of
> > SharePoint type for the URL
> > "https://mysite.arup.com/personal/swapna_vuppala/default.aspx" and the
> > connection status shows "Connection working".
> >
> > I have got a couple of documents in the libraries "Shared Documents" and
> > "Personal Documents" and am interested in indexing them into Solr. Now
> when
> > I try to define a job using the above created repository connection and a
> > Solr output connection, am able to add rules to include the libraries I
> have
> > got. When I start the job, the number listed in "Documents" column is
> coming
> > correctly, but the job never ends. It is always in the "Running" state. I
> > cannot see anything in "Simple History" except the "Job Start".
> >
> > The manifoldcf log file shows something like WARN 2012-09-04 14:39:05,204
> > (Worker thread '1') - Service interruption reported for job 1346736412103
> > connection 'Test SharePoint': Remote procedure exception: Request is
> empty.
> >
> > Can someone please tell me if am missing some steps or configuration of
> > something ??
> >
> > Thanks and Regards,
> > Swapna.
>

Mime
View raw message