manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Wright <daddy...@gmail.com>
Subject Re: MCF Crawler UI doesn't load
Date Tue, 01 May 2012 16:58:53 GMT
Applying the patch to 0.5-incubating requires building MCF from
source.  So, here are the steps:
(1) Download the 0.5-incubating source tar/zip.
(2) Unpack and read the README.txt file, and follow the instructions.
(You will also need the lib tar/zip.)
(3) Download the patch attached to the ticket, and place it in the
same source directory as LICENSE.txt.
(4) On Linux, type "patch -p0 <CONNECTORS-467.patch".  The same should
work on Windows if you have cygwin installed.

If you are on windows and don't have cygwin, but DO have svn v. 1.7 or
higher installed, I can walk you through using the "svn patch" command
instead of the above instructions.

Thanks,
Karl


On Tue, May 1, 2012 at 12:44 PM, Swapna Vuppala
<swapna.kollipara@gmail.com> wrote:
> Hi Karl,
>
> Thanks for the quick response. Can you please let me know how and where to
> apply this patch ?
>
> Thanks and Regards,
> Swapna.
>
>
> On Tue, May 1, 2012 at 10:04 PM, Karl Wright <daddywri@gmail.com> wrote:
>>
>> You need a patch.  See CONNECTORS-467.
>>
>> Karl
>>
>> On Tue, May 1, 2012 at 12:25 PM, Swapna Vuppala
>> <swapna.kollipara@gmail.com> wrote:
>> > Hi,
>> >
>> > Till recently, I have been using ManifoldCF 0.4 version with Tomcat 7.0
>> > and
>> > it used to work perfectly fine.
>> >
>> > Am trying to switch to ManifoldCF 0.5 version and I have built from
>> > source
>> > and configured everything that I did for earlier version.
>> >
>> > But am not able to browse to the page
>> > http://localhost:8080/mcf-crawler-ui.
>> > It says
>> >
>> > HTTP Status 404 - /mcf-crawler-ui
>> >
>> > ________________________________
>> >
>> > type Status report
>> >
>> > message /mcf-crawler-ui
>> >
>> > description The requested resource (/mcf-crawler-ui) is not available.
>> >
>> > ________________________________
>> >
>> > Apache Tomcat/7.0.22
>> >
>> > And, am able to use the other service like
>> > http://localhost:8080/mcf-api-service/json/outputconnectors, it is
>> > giving me
>> > the json object listing all connectors.
>> >
>> > Can someone please help me out in resolving this issue ?
>> >
>> > Thanks and Regards,
>> >
>> > Swapna.
>
>

Mime
View raw message