manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kishore Kumar <kishorejan...@live.com>
Subject RE: Should we have a 2.7.1 release?
Date Fri, 05 May 2017 22:07:28 GMT
Hi Karl,

You are right, without this fix users will not be able to add a new Certificate.
But if they have upgraded from a previous version with the certificates already configured,
then this won't be an issue for them.

I would suggest to release a new version, because this will impact the new users coming to
ManifoldCF.

My bad, I noticed this issue while back while I was working on the Web Crawler connector,
but ignored it assuming that the certificate that I was using for testing was broken or a
wrong certificate.

Thanks,
KK

-----Original Message-----
From: Karl Wright [mailto:daddywri@gmail.com] 
Sent: 06 May 2017 03:31
To: dev <dev@manifoldcf.apache.org>
Subject: Should we have a 2.7.1 release?

See CONNECTORS-1423.  This appears to be serious enough because it makes it impossible to
configure several of our connectors.

Thoughts?

Karl
Mime
View raw message