manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olivier Tavard (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CONNECTORS-1337) Version of Tika dependencies
Date Mon, 05 Sep 2016 12:32:20 GMT

     [ https://issues.apache.org/jira/browse/CONNECTORS-1337?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Olivier Tavard updated CONNECTORS-1337:
---------------------------------------
    Attachment: CONNECTORS-1337.patch

> Version of Tika dependencies
> ----------------------------
>
>                 Key: CONNECTORS-1337
>                 URL: https://issues.apache.org/jira/browse/CONNECTORS-1337
>             Project: ManifoldCF
>          Issue Type: Bug
>          Components: Build
>    Affects Versions: ManifoldCF 2.5
>            Reporter: Olivier Tavard
>         Attachments: CONNECTORS-1337.patch
>
>
> Hello,
> It seems that some dependencies of Tika 1.13 are not in the recommended version in MCF.
> I mean particularly for Apache POI libs. I check on Maven repository : http://mvnrepository.com/artifact/org.apache.tika/tika-parsers/1.13
> POI dependencies are at version 3.15-beta1 : poi, poi-ooxml and poi-scratchpad. In MCF
2.5, the POI libs are in version 3.13.
> I noticed that because I had the same issue than mentioned here with MCF 2.4 : https://issues.apache.org/jira/browse/CONNECTORS-1311
> After upgrading to MCF 2.5 I had the same issue. After updating the POI libs, I do not
have the issue anymore.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message