manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Wright (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CONNECTORS-1300) Generic connector not working with crawler-ui
Date Wed, 20 Apr 2016 10:25:25 GMT

    [ https://issues.apache.org/jira/browse/CONNECTORS-1300?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15249610#comment-15249610
] 

Karl Wright commented on CONNECTORS-1300:
-----------------------------------------

Hi Luca,

When you use the multiprocess configurations, you have multiple processes you need to run.
 It sounds to me like you did not start the agents process?  Or, it may be that you killed
one or more of the ManifoldCF processes with kill -9?  If the latter, you need to execute
the lock clean procedure if you are using file locking.

Please also raise problems of this kind through the user@manifoldcf.apache.org list and not
by creating a ticket when you are mainly looking for help.

Thanks!


> Generic connector not working with crawler-ui
> ---------------------------------------------
>
>                 Key: CONNECTORS-1300
>                 URL: https://issues.apache.org/jira/browse/CONNECTORS-1300
>             Project: ManifoldCF
>          Issue Type: Bug
>    Affects Versions: ManifoldCF 2.2
>         Environment: Windows 7, Jboss Eap 6.3, Rest call with Rest Easy, Generic Connector
>            Reporter: Luca Alicata
>
> Hi,
> i tried to start a job with generic connector  on Manifold 2.2, with "multiprocess file"
configuration, using postgres as DB.
> When i check the generic repository, the GET call go fine, while when i start the job
with this repository, the calls with params "action = seed" and "action=items" don't start.
> I tried the same things with standard configuration, using mfc-combined-service.war and
native db of Manifold, and the job went fine.
> I've not found yet a solution, so i ask you if this is a known issue and you have a possible
solution.
> Thanks,
> L. Alicata



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message