manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luca Alicata (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CONNECTORS-1300) Generic connector not working with crawler-ui
Date Wed, 20 Apr 2016 08:07:25 GMT
Luca Alicata created CONNECTORS-1300:
----------------------------------------

             Summary: Generic connector not working with crawler-ui
                 Key: CONNECTORS-1300
                 URL: https://issues.apache.org/jira/browse/CONNECTORS-1300
             Project: ManifoldCF
          Issue Type: Bug
    Affects Versions: ManifoldCF 2.2
         Environment: Windows 7, Jboss Eap 6.3, Rest call with Rest Easy, Generic Connector
            Reporter: Luca Alicata


Hi,
i tried to start a job with generic connector  on Manifold 2.2, with "multiprocess file" configuration,
using postgres as DB.
When i check the generic repository, the GET call go fine, while when i start the job with
this repository, the calls with params "action = seed" and "action=items" don't start.
I tried the same things with standard configuration, using mfc-combined-service.war and native
db of Manifold, and the job went fine.

I've not found yet a solution, so i ask you if this is a known issue and you have a possible
solution.

Thanks,
L. Alicata



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message