manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shinichiro Abe <shinichiro.ab...@gmail.com>
Subject Re: upgrade to junit latest
Date Fri, 21 Aug 2015 15:11:25 GMT
Hi Karl,

Thanks, I'll try to update junit jar, confirm that steps.

Shinichiro Abe

2015-08-21 23:38 GMT+09:00 Karl Wright <daddywri@gmail.com>:
> These are the steps:
>
> (1) Change build.xml and pom.xml.
> (2) ant clean-core-deps make-core-deps
> (3) ant test
> (4) mvn clean
> (5) mvn install
>
> If all of that succeeds, you can commit the change.
>
> Oh - please make sure that latest junit jar is built on JDK 7 not JDK 8.
> Thanks!
> Karl
>
>
> On Fri, Aug 21, 2015 at 10:16 AM, Shinichiro Abe <shinichiro.abe.1@gmail.com
>> wrote:
>
>> Hi dev,
>>
>> I'd like to upgrade junit version from 4.8.2 to latest
>> since latest CoreMatchers has more methods than current version mcf is
>> using.
>> Is there what I have to take care of about the upgrade?
>>
>> Regards,
>> Shinichiro Abe
>>



-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Shinichiro Abe
阿部 慎一朗

Mime
View raw message