manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Wright (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CONNECTORS-1201) Difficulty setting up file-based synchronization
Date Fri, 22 May 2015 12:00:19 GMT

    [ https://issues.apache.org/jira/browse/CONNECTORS-1201?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14556032#comment-14556032
] 

Karl Wright commented on CONNECTORS-1201:
-----------------------------------------

Hi Dmitry,

We are definitely *not* seeing this problem at all here.  It is most likely still something
broken with your configuration.  It won't help to update the database by hand because MCF
keeps cached information around that you can't update without shutting down processes and
starting them again.

So please help clarify what you tried, and what your configuration currently is.

(1) You say an "empty system" works fine.  Did you create connections and jobs and verify
that it basically works entirely?
(2) You say that you converted to Zookeeper.  Can you describe what you did to convert to
zookeeper?  You would have needed to change your properties.xml, and then uploaded new properties
into zookeeper using the appropriate MCF zookeeper configuration tool.  Did you do that? 
After that, you would need to restart ALL mcf processes.



> Difficulty setting up file-based synchronization
> ------------------------------------------------
>
>                 Key: CONNECTORS-1201
>                 URL: https://issues.apache.org/jira/browse/CONNECTORS-1201
>             Project: ManifoldCF
>          Issue Type: Bug
>          Components: Active Directory authority
>    Affects Versions: ManifoldCF 1.9
>         Environment: CentOS 6 64bit 
> 8 x Intel(R) Xeon(R) CPU X7460 @ 2.66GHz
> 8Gb RAM
>            Reporter: Dmitry Bardin
>
> Hi!
> I tried to create/edit existing auth connection with active directory type but after
typing all parameters began long running request which never finished. Maybe exist a workaround?
To be honest, I meet this situation not only with auth connections. Also repo connections.
This are unpredictable long running requests



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message