manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Bardin (JIRA)" <>
Subject [jira] [Commented] (CONNECTORS-1201) Difficulty setting up file-based synchronization
Date Fri, 22 May 2015 11:41:17 GMT


Dmitry Bardin commented on CONNECTORS-1201:

Ok, I was tried.
Empty system works fine.
I had changed file-based synchronization to the Zookeeper on the production system, but now
I have same previous situation - I cannot change property in the auth connection. Maybe I
can create password hash manually and update through db?

> Difficulty setting up file-based synchronization
> ------------------------------------------------
>                 Key: CONNECTORS-1201
>                 URL:
>             Project: ManifoldCF
>          Issue Type: Bug
>          Components: Active Directory authority
>    Affects Versions: ManifoldCF 1.9
>         Environment: CentOS 6 64bit 
> 8 x Intel(R) Xeon(R) CPU X7460 @ 2.66GHz
> 8Gb RAM
>            Reporter: Dmitry Bardin
> Hi!
> I tried to create/edit existing auth connection with active directory type but after
typing all parameters began long running request which never finished. Maybe exist a workaround?
To be honest, I meet this situation not only with auth connections. Also repo connections.
This are unpredictable long running requests

This message was sent by Atlassian JIRA

View raw message