manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Wright (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CONNECTORS-1107) Import of configuration information from 1.6.0 or after does not work
Date Tue, 18 Nov 2014 21:03:33 GMT
Karl Wright created CONNECTORS-1107:
---------------------------------------

             Summary: Import of configuration information from 1.6.0 or after does not work
                 Key: CONNECTORS-1107
                 URL: https://issues.apache.org/jira/browse/CONNECTORS-1107
             Project: ManifoldCF
          Issue Type: Bug
          Components: Framework crawler agent
    Affects Versions: ManifoldCF 1.7.2
            Reporter: Karl Wright
            Assignee: Karl Wright
             Fix For: ManifoldCF 1.8


{code}
org.apache.manifoldcf.core.interfaces.ManifoldCFException: Error reading configuration file:
Unknown authority configuration version: 3
at org.apache.manifoldcf.crawler.system.ManifoldCF.importConfiguration(ManifoldCF.java:816)
at org.apache.manifoldcf.crawler.ImportConfiguration.doExecute(ImportConfiguration.java:42)
at org.apache.manifoldcf.crawler.BaseCrawlerInitializationCommand.execute(BaseCrawlerInitializationCommand.java:37)
at org.apache.manifoldcf.crawler.ImportConfiguration.main(ImportConfiguration.java:60)
Caused by: java.io.IOException: Unknown authority configuration version: 3
at org.apache.manifoldcf.authorities.authority.AuthorityConnectionManager.importConfiguration(AuthorityConnectionManager.java:259)
at org.apache.manifoldcf.crawler.system.ManifoldCF.importConfiguration(ManifoldCF.java:771)
... 3 more
{code}




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message