manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Wright (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CONNECTORS-938) Jetty 7.5 does not work with JDK 8, try upgrading to jetty 8
Date Sat, 24 May 2014 08:19:01 GMT

    [ https://issues.apache.org/jira/browse/CONNECTORS-938?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14008070#comment-14008070
] 

Karl Wright commented on CONNECTORS-938:
----------------------------------------

Hi Arcadius,

Good catch.

Can you create a new ticket and list the jar differences in it?

Thanks!

Karl

Sent from my Windows Phone
From: Arcadius Ahouansou (JIRA)
Sent: 5/23/2014 9:19 PM
To: DaddyWri@gmail.com
Subject: [jira] [Commented] (CONNECTORS-938) Jetty 7.5 does not work
with JDK 8, try upgrading to jetty 8

    [ https://issues.apache.org/jira/browse/CONNECTORS-938?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14007949#comment-14007949
]

Arcadius Ahouansou commented on CONNECTORS-938:
-----------------------------------------------

With Maven, I have noticed that the artifacts built are different from
the one produced using Ant.

For instance the mcf-crawler-ui.war from ant has no ecj.jar in the
WEB-INF/lib while the one produced by maven has ecj-3-5-1.jar in
there.






--
This message was sent by Atlassian JIRA
(v6.2#6252)


> Jetty 7.5 does not work with JDK 8, try upgrading to jetty 8
> ------------------------------------------------------------
>
>                 Key: CONNECTORS-938
>                 URL: https://issues.apache.org/jira/browse/CONNECTORS-938
>             Project: ManifoldCF
>          Issue Type: Bug
>          Components: Framework crawler agent
>    Affects Versions: ManifoldCF 1.6
>            Reporter: Karl Wright
>            Assignee: Karl Wright
>             Fix For: ManifoldCF 1.6.1, ManifoldCF 1.7
>
>         Attachments: CONNECTORS-938.patch
>
>
> Jetty 7.5 does not work with JDK 8; jsp's don't compile.  Try upgrading to jetty 8.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message