manifoldcf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erlend Garåsen (Resolved) (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (CONNECTORS-272) Upgrade PostgreSQL to version 9.1
Date Sun, 04 Dec 2011 19:18:39 GMT

     [ https://issues.apache.org/jira/browse/CONNECTORS-272?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Erlend Garåsen resolved CONNECTORS-272.
---------------------------------------

    Resolution: Fixed

r1210183
                
> Upgrade PostgreSQL to version 9.1
> ---------------------------------
>
>                 Key: CONNECTORS-272
>                 URL: https://issues.apache.org/jira/browse/CONNECTORS-272
>             Project: ManifoldCF
>          Issue Type: Task
>          Components: Framework core
>            Reporter: Erlend Garåsen
>            Assignee: Erlend Garåsen
>             Fix For: ManifoldCF 0.4
>
>
> The recommended versions of PostgreSQL for ManifoldCF are 8.3 og 8.4. Since the latter
version was released in July 2009, we should consider an upgrade to PostgreSQL 9.1.
> PostgreSQL 9.1 has several changes, for example improved VACUUM functions which may make
ManifoldCF more efficient (see E.8.3.4.3):
> http://www.postgresql.org/docs/9.1/static/release.html
> The JDBC driver which ships with ManifoldCF should probably be upgraded, but we need
to figure out whether the newest JDBC driver is backward compatible with PostgreSQL 8.x.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message