manifoldcf-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kwri...@apache.org
Subject svn commit: r1758711 - in /manifoldcf/integration/elasticsearch-2.0/trunk: plugin-descriptor.properties src/main/resources/es-plugin.properties src/main/resources/plugin-descriptor.properties
Date Thu, 01 Sep 2016 06:59:35 GMT
Author: kwright
Date: Thu Sep  1 06:59:35 2016
New Revision: 1758711

URL: http://svn.apache.org/viewvc?rev=1758711&view=rev
Log:
Fix packaging to include proper properties file name

Added:
    manifoldcf/integration/elasticsearch-2.0/trunk/src/main/resources/plugin-descriptor.properties
      - copied, changed from r1758474, manifoldcf/integration/elasticsearch-2.0/trunk/plugin-descriptor.properties
Removed:
    manifoldcf/integration/elasticsearch-2.0/trunk/plugin-descriptor.properties
    manifoldcf/integration/elasticsearch-2.0/trunk/src/main/resources/es-plugin.properties

Copied: manifoldcf/integration/elasticsearch-2.0/trunk/src/main/resources/plugin-descriptor.properties
(from r1758474, manifoldcf/integration/elasticsearch-2.0/trunk/plugin-descriptor.properties)
URL: http://svn.apache.org/viewvc/manifoldcf/integration/elasticsearch-2.0/trunk/src/main/resources/plugin-descriptor.properties?p2=manifoldcf/integration/elasticsearch-2.0/trunk/src/main/resources/plugin-descriptor.properties&p1=manifoldcf/integration/elasticsearch-2.0/trunk/plugin-descriptor.properties&r1=1758474&r2=1758711&rev=1758711&view=diff
==============================================================================
--- manifoldcf/integration/elasticsearch-2.0/trunk/plugin-descriptor.properties (original)
+++ manifoldcf/integration/elasticsearch-2.0/trunk/src/main/resources/plugin-descriptor.properties
Thu Sep  1 06:59:35 2016
@@ -19,7 +19,7 @@
 description=ApacheManifoldCF Auth Plugin
 #
 # 'version': plugin's version
-version=1.5
+version=2.1
 #
 # 'name': the plugin name
 name=ApacheManifoldCFAuthPlugin
@@ -47,7 +47,7 @@ java.version=1.7
 # elasticsearch release. This version is checked when the plugin
 # is loaded so Elasticsearch will refuse to start in the presence of
 # plugins with the incorrect elasticsearch.version.
-elasticsearch.version=2.3.3
+elasticsearch.version=2.0.2
 #
 ### deprecated elements for jvm plugins :
 #



Mime
View raw message