manifoldcf-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kwri...@apache.org
Subject svn commit: r1743932 - in /manifoldcf/integration/elasticsearch-1.5/trunk: DEPENDENCIES.txt README.txt
Date Sun, 15 May 2016 18:01:50 GMT
Author: kwright
Date: Sun May 15 18:01:50 2016
New Revision: 1743932

URL: http://svn.apache.org/viewvc?rev=1743932&view=rev
Log:
Update dependencies to Java 7

Modified:
    manifoldcf/integration/elasticsearch-1.5/trunk/DEPENDENCIES.txt
    manifoldcf/integration/elasticsearch-1.5/trunk/README.txt

Modified: manifoldcf/integration/elasticsearch-1.5/trunk/DEPENDENCIES.txt
URL: http://svn.apache.org/viewvc/manifoldcf/integration/elasticsearch-1.5/trunk/DEPENDENCIES.txt?rev=1743932&r1=1743931&r2=1743932&view=diff
==============================================================================
--- manifoldcf/integration/elasticsearch-1.5/trunk/DEPENDENCIES.txt (original)
+++ manifoldcf/integration/elasticsearch-1.5/trunk/DEPENDENCIES.txt Sun May 15 18:01:50 2016
@@ -1,6 +1,6 @@
 Apache ManifoldCF Plugin for Elastic Search requires
 --------------------------------------------------
-* JRE 1.6 or above
+* JRE 1.7 or above
 * mvn 2.2 or higher
 
 For building Apache ManifoldCF Plugin for Elastic Search:

Modified: manifoldcf/integration/elasticsearch-1.5/trunk/README.txt
URL: http://svn.apache.org/viewvc/manifoldcf/integration/elasticsearch-1.5/trunk/README.txt?rev=1743932&r1=1743931&r2=1743932&view=diff
==============================================================================
--- manifoldcf/integration/elasticsearch-1.5/trunk/README.txt (original)
+++ manifoldcf/integration/elasticsearch-1.5/trunk/README.txt Sun May 15 18:01:50 2016
@@ -22,11 +22,11 @@ above and with Elasticsearch 1.5.x.
 Instructions for Building Apache ManifoldCF Plugin for Elastic Search from Source
 -----------------------------------------------------------------------------
 
-1. Download the Java SE 6 JDK (Java Development Kit), or greater, from
+1. Download the Java SE 7 JDK (Java Development Kit), or greater, from
    http://www.oracle.com/technetwork/java/index.html.
    You will need the JDK installed, and the %JAVA_HOME%\bin directory included
    on your command path.  To test this, issue a "java -version" command from your
-   shell and verify that the Java version is 1.6 or greater.
+   shell and verify that the Java version is 1.7 or greater.
 
 2. Download and install Maven 2.2.1 or later.  Maven installation and configuration
    instructions can be found here:



Mime
View raw message