mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Suneel Marthi <smar...@apache.org>
Subject Re: Getting error in qualcluster command
Date Tue, 22 Apr 2014 13:19:36 GMT
What is the error u r seeing?

the output from KMeans is (IntWritable, ClusterWritable)
and for Streaming KMeans its (IntWritable, CentroidWritable)

QualCluster may be expecting the later and hence works for Streaming KMeans.

Could u post the error u r seeing?


On Tue, Apr 22, 2014 at 9:12 AM, Darshan Sonagara <
darshan.sonagara@gmail.com> wrote:

> I want to analyze cluster which i did clustering on mahout by kmeans
> algorithm.
> In qualcluster command there is an comman linne argument as -c what kind
> of file i need to give as input for kmeans algorithm.
> I did it for streaming kmeans. It worked. But every time i run qualcluster
> i am getting diffirent value for all parameter in csv file.
>
> Sent from my iPhone

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message