mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Owen <sro...@gmail.com>
Subject Re: Hadoop version compatibility
Date Sat, 02 Mar 2013 18:24:29 GMT
Although I don't know of any specific incompatibility, I would not be
surprised. 0.18 is pretty old. As you can see in pom.xml it currently works
against the latest stable version, 1.1.1.


On Sat, Mar 2, 2013 at 6:16 PM, MARCOS UBIRAJARA
<marcosubirajara@ig.com.br>wrote:

> Dear Gentleman,
>
> First of all, many thanks for this active and vibrant community, and for
> the Mahout creators as well.
>
> I'm giving the first steps with mahout and hadoop, in order I can go ahead
> with my research.
>
> I'm facing some problems with mahout 0.7 and hadoop 0.18.
>
>
> Please let me know if both are compatible, and if not, what hadoop version
> is compatible with mahout 0.7?
>
>
> Thanks in advance for your help, for sure will be very helpfull,
>
>
> Marcos
> Manaus
> Amazon - Brasil
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message