mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitriy Lyubimov <>
Subject Re: Eclipse + Mahout + Maven: maven-antrun-plugin error?
Date Mon, 07 May 2012 21:01:36 GMT
This never worked well for me -- not just with Mahout, but with any project.

I still just run maven eclipse:eclipse to generate eclipse subprojects
and classpaths correctly, that much works.


On Mon, May 7, 2012 at 12:27 PM, mBria <> wrote:
> Hi everyone,
> I'm trying to follow the instructions at
> to get Mahout going on
> my machine.
> I'm getting stuck trying to import the projects into /Eclipse /(Indigo).
> I can use the command line to "mvn install" on the latest checkout from svn.
> I then try to use the "import maven projects" in Eclipse as directed in the
> instructions, but am getting the following error from the pom.xml(s):
> *No marketplace entries found to handle maven-antrun-plugin:1.6:run in
> Eclipse.  Please see Help for more information.*
> I've tried on Mac OX Lion as well as on my RH Linux VM, but getting the same
> error on both.
> Google isn't being helpful at all to tell me how to get around this cleanly.
> I do see a few rouge entries with people saying they commented pom stuff
> out, but I don't want to do that if I can avoid it.
> Can anyone tell me what I need to do to get past this?
> Thanks much,
> Mike
> --
> View this message in context:
> Sent from the Mahout User List mailing list archive at

View raw message