mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Isabel Drost <isa...@apache.org>
Subject Re: org.apache.maven.plugins:maven-antrun-plugin:1.6:run grief, copy-dependencies and unpack goals not supported by m2e, importing mahout into Eclipse
Date Sun, 27 Nov 2011 16:38:44 GMT
On 27.11.2011 Mike Spreitzer wrote:
> I presume you are speaking to the issue of the goals not supported.  Note
> that I also have another problem, "No marketplace entries found to handle
> maven-antrun-plugin:1.6:run in Eclipse".  Any clues about that one?

To me that sounds like an Eclipse problem (or a problem with the maven 
integration of Eclipse).

Isabel

Mime
View raw message