mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Owen <sro...@gmail.com>
Subject Re: Version of Lucene
Date Thu, 23 Jun 2011 13:01:52 GMT
(Yes.)
I don't know of any reason Lucene 3.2 wouldn't work, but can't say I'm
certain. Go for it.

On Thu, Jun 23, 2011 at 1:59 PM, Adam Estrada <estrada.adam@gmail.com>wrote:

> Are my emails getting through?
>
> Adam
>
> On Thu, Jun 23, 2011 at 7:29 AM, Adam Estrada <estrada.adam@gmail.com
> >wrote:
>
> > All,
> >
> > I am using mahout from trunk and Solr 3.2 which uses Lucene 3.2. I
> modified
> > the Mahout build script to link to the same version of Lucene (3.2) so my
> > question is, are there going to be any problems associated with this?
> Mahout
> > appears to run fine when I run vectors.lucene but I don't know if there
> are
> > going to be issues with the data once the dict and sequence files are
> > created.
> >
> > Thoughts?
> > Adam
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message