mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jack Tanner <i...@hotmail.com>
Subject RE: mahout-utils error copying artifact
Date Fri, 11 Sep 2009 20:54:46 GMT

The same problem occurs with the mahout-examples pom. Both of those poms have nothing in the
configuration stanza of maven-dependency-plugin.

----------------------------------------
> From: ihok@hotmail.com
> To: mahout-user@lucene.apache.org
> Subject: mahout-utils error copying artifact
> Date: Fri, 11 Sep 2009 15:12:43 -0400
>
>
> This is on trunk. I'm trying to build via the mahout-utils pom. I get
> Error copying artifact from /home/luser/workspace/mahout/core/target/classes to /home/luser/workspace/mahout/utils/target/dependency/classes
> Embedded error: /home/goldin/workspace/mahout/core/target/classes (Is a directory)
>
> My hunch is that it's this directive in the utils pom:
> ${project.build.directory}/classes/META-INF
> The problem is that ${project.build.directory}/classes doesn't exist. When should it
get created?
> _________________________________________________________________
> Windows Live: Keep your friends up to date with what you do online.
> http://windowslive.com/Campaign/SocialNetworking?ocid=PID23285::T:WLMTAGL:ON:WL:en-US:SI_SB_online:082009

_________________________________________________________________
Get back to school stuff for them and cashback for you.
http://www.bing.com/cashback?form=MSHYCB&publ=WLHMTAG&crea=TEXT_MSHYCB_BackToSchool_Cashback_BTSCashback_1x1
Mime
View raw message