mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitriy Lyubimov <dlie...@gmail.com>
Subject Re: Spark 1.1.1 and 1.2.1
Date Wed, 04 Mar 2015 22:21:43 GMT
is bug also present in 1.2.0? cdh 5.3 is 1.2.0 not 1.2.1


On Wed, Mar 4, 2015 at 1:58 PM, Pat Ferrel <pat@occamsmachete.com> wrote:
> Spark 1.2.1 has a bug that blocks any JavaSerializer without a work around.  It requires
the SparkConf to get a path to a jar that exists on all nodes.
>
> So I’ve updated to 1.1.1 and if you want to run on 1.2+ just change the parent pom
but the item similarity stuff won’t run without the work around. Ping me if needed.
>
> For me the build seems to complete every time now due, I suspect,  to a test suite fix
in PR #74
>
> Mahout spark-shell works on 1.1.1 and 1.2.1

Mime
View raw message