mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stevo Slavić <ssla...@gmail.com>
Subject Re: [jira] [Commented] (MAHOUT-1650) Upgrade all 3rd party jars to the most recent versions and fix code to be Lucene 5.0 compatible
Date Fri, 27 Mar 2015 14:25:41 GMT
Yes, I'm aware of that other JIRA, thanks. Maybe we can link the two, as
related issues in JIRA.

On Fri, Mar 27, 2015 at 1:34 PM, Suneel Marthi (JIRA) <jira@apache.org>
wrote:

>
>     [
> https://issues.apache.org/jira/browse/MAHOUT-1650?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14383766#comment-14383766
> ]
>
> Suneel Marthi commented on MAHOUT-1650:
> ---------------------------------------
>
> Stevo, FYI there is another Jira for Lucene 5 upgrade that Frank's working
> on, so this Jira would only have to deal with non-lucene upgrades.
>
> > Upgrade all 3rd party jars to the most recent versions and fix code to
> be Lucene 5.0 compatible
> >
> -----------------------------------------------------------------------------------------------
> >
> >                 Key: MAHOUT-1650
> >                 URL: https://issues.apache.org/jira/browse/MAHOUT-1650
> >             Project: Mahout
> >          Issue Type: Improvement
> >          Components: CLI
> >    Affects Versions: 0.9
> >            Reporter: Suneel Marthi
> >            Assignee: Stevo Slavic
> >             Fix For: 0.10.0
> >
> >
> > The title pretty much is self-descriptive, otherwise modify the code
> using Lucene to account for the recent changes in Lucene
>
>
>
> --
> This message was sent by Atlassian JIRA
> (v6.3.4#6332)
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message