mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Palumbo <ap....@outlook.com>
Subject Requiring Java 1.7 for Mahout
Date Wed, 06 Aug 2014 20:28:55 GMT
As far as I can tell there should be no problems with declaring Java 1.7 as the official minimum
Java version for building and running Mahout.  Are there any objections to this or problems
that I am missing?

Andy
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message