mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Suneel Marthi <suneel_mar...@yahoo.com>
Subject Re: Mahout Math-scala version
Date Mon, 27 Jan 2014 08:31:30 GMT
Sorry please ignore this, its an issue with my local setup.






On Monday, January 27, 2014 3:27 AM, Suneel Marthi <suneel_marthi@yahoo.com> wrote:
 
Do we need to upgrade the scala version in mahout? See these warnings while running a build:

[WARNING]  Expected all dependencies to require Scala version: 2.9.3
[WARNING]  org.apache.mahout:mahout-math-scala:0.9-SNAPSHOT requires scala version: 2.9.3
[WARNING]  org.scalatest:scalatest_2.9.2:1.9.1 requires scala version: 2.9.2

Has anyone else noticed this?
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message